The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Service desk 5.1 sp2 logon issue

Highlighted
Kieran Maloney
Regular Collector

Service desk 5.1 sp2 logon issue

Hi All

A number of user on domains which have trust relationships with ours don't logoff correctly and when they login again they use up a another concurrent account...we end up having multipul connections for the same user!

This only started happening after we upgraded to 5.1 sp2

any help would be greatly appreciated

Thanks Kieran
3 REPLIES
Mike Bush
Honored Contributor

Re: Service desk 5.1 sp2 logon issue

Kieran - there have been a whole series of problems with licenses, some to do with inbound email and some code errors - but they are mostly fixed before SP2 and I'd be surprised if the SP introduced new ones? Are you sure that the problems only arose after this SP?
Do you have a "timeout" set, this should help with sessions not properly logged off - perhaps you will need a short interval, 10 mins?
Pai
Collector

Re: Service desk 5.1 sp2 logon issue

Hi Kieran,
as mike says use the time out interval, we used this for rescue and set thre idle timeout session to 30 mins and it works flawlessly....u can do it as below

Start>programs>HPOV>Server>Server settings editor> Session time out = 30

regards, Pai

Raman Shcharbak
Frequent Visitor

Re: Service desk 5.1 sp2 logon issue

Kieran, you also can thing about installing SP3
//Add this to "OnDomLoad" event