Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Service Pack 22 - Java Question ?

Highlighted
Frank Pate1
Super Collector

Service Pack 22 - Java Question ?

Hello,
I am currently running HP Openview Service Dek 4.5 SP22. What are the server and client java releases that are now supported. I am currently running Java 2 SDK Standard Edition v1.3.1_03 and J2SE Runtime Environment 5.0 Update 8 on the server. Can the Microsoft Virtual Machine now be replaced with a true java version?
3 REPLIES
George M. Meneg
Honored Contributor

Re: Service Pack 22 - Java Question ?

Hello Frank,

After SP19 you should upgrade your java to 1.4.xxx, suggested version is 1.4.1_09 (IIRC there are performance issues with later versions). Though 1.3.1_xx is not longer supported (neither by HP nor by Sun itself) it works but I suggest to upgrade to java 1.4.1

About MS VM, well, you have to live with it. Java Client needs it.
menes fhtagn
Frank Pate1
Super Collector

Re: Service Pack 22 - Java Question ?

Thank you for the info. I'll update on my dev machine before moving to prod.
Marc Hummel
Frequent Visitor

Re: Service Pack 22 - Java Question ?

been running 1.4.2_09 for ages without incident.
Wounds heel, Pain fades... chix dig scar's, oh and everybody WangChung.
//Add this to "OnDomLoad" event