The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Service Navigator Value Pack and OVSD 4.5/SP16

SOLVED
Go to solution
Highlighted
James Mohr
Member

Service Navigator Value Pack and OVSD 4.5/SP16

Hi All!

I have a CD with "HP OpenView Service Navigator Value Pack Version 8.0, September 2004" which I wish to install. We are also running OVSD 4.5/SP16 and naturally wish to integrate the two.

In the "HP OpenView Service Desk version 4.5 service pack 16" readme file it says:

If you are a Service Navigator Value Pack user please ensure that its patch version is compliant with this service pack version before installing this service pack. The Service Navigator Value Pack is based on Service Desk components and these components require the same patch level in order to function correctly with Service Desk.
Naturally we shall endeavor to keep the time between this service pack release and the Service Navigator Value Pack patch release as short as possible.

The documentation for the Service Navigator Value Pack value pack says something similar. Basically the version/patches of the two products need to match. This is understandable. However, these are the only references I find. I do not find anything, anywhere that tells me which version of which is support with which version of the other.

Looking through the ITRC, I see not patches for the Service Navigator Value Pack, so one would think there are no patches and the version of the Service Navigator Value Pack I have would work with OVSD 4.5/SP16

The release notes for the Service Navigator Value Pack specifically mention Service Desk service pack 7, but do not say
SP 7 "or greater". Therefore it is unclear whether this versions are compatible.

Can someone point me to an official list that says what is compatible?

Thanks for any help!

Regards,

jimmo

www.linux-tutorial.info
6 REPLIES
Mark O'Loughlin
Honored Contributor
Solution

Re: Service Navigator Value Pack and OVSD 4.5/SP16

Hi Jimmo,

start here: http://support.openview.hp.com/cpe/patches/snvp/snvp.jsp

Select the appropiate version and in the latest patch choose superscedes to work back - however it might be due the the lateness in the day but it appears SP's for version 7 show the SP number - SP's for version 8 don't appear to show the Sp's.

Best of luck.
James Mohr
Member

Re: Service Navigator Value Pack and OVSD 4.5/SP16

Thanks for that link. I have finally installed it, but cannot configure the OVO datasource because I cannot specify the language (have a call with HP support)

Can someone explain to me why HP has patches is different places? You have both eCare and ITRC. Sometimes you are pointed toward eCare and other times to the ITRC.

NB. Frustration level today: orange
www.linux-tutorial.info
Jov
Honored Contributor

Re: Service Navigator Value Pack and OVSD 4.5/SP16

Hi Jimmo,

I am experiencing a similar issue, but can not seem to be able to find the SP for OVSD on Solaris. Any pointers will be appreciated.


Jov
James Mohr
Member

Re: Service Navigator Value Pack and OVSD 4.5/SP16

Since I needed the SNVP for Service Desk SP16 the SNVP patch I needed was SNVP_00022. I am pretty sure that SNVP_00023 is avaialble if you have OVSD SP 17.
www.linux-tutorial.info
Jov
Honored Contributor

Re: Service Navigator Value Pack and OVSD 4.5/SP16

Hi,

Yeah I've resolved it. The windows SP for SNVP also included both HP-UX and Solaris patches.

Typical of HP to make it obvious for everyone.


Jov
James Mohr
Member

Re: Service Navigator Value Pack and OVSD 4.5/SP16

> Typical of HP to make it obvious for everyone.

:-)

I'm glad to see that I am not the only one who gets annoyed with things like that.
www.linux-tutorial.info
//Add this to "OnDomLoad" event