Service Desk Practitioners Forum
cancel

Service Level showing 24*7 for all CI's (which is incorrect)

Highlighted
Mark O'Loughlin
Acclaimed Contributor.

Service Level showing 24*7 for all CI's (which is incorrect)

Hi,

just before I log this to HP, has anyone else see this problem. In any CI table view under the attribute heading Service Level for all servers is showing as Critical 24*7. I know this to be incorrect. When I open one of these CI records the Service Level is correctly showing as 12*7. When I export the view to .xls all servers are showing as 24*7 which is wrong so currently we cannot report on this field (though we really, really need to be able to run reports with this data being correct)

Has anyone else come across this? Any help would be greatly appreciated.

OVSD 4.5 SP-12
3 REPLIES
Mike Bush
Acclaimed Contributor.

Re: Service Level showing 24*7 for all CI's (which is incorrect)

Sorry Mark, only just spotted this one (been off the air). If you haven't already talked to HP try this one http://openview.hp.com/ecare/getsupportdoc?docid=ITSM006658 although it talks about SLA it is a change to add "weight" in SP7 which caused similar symptoms.
Mark O'Loughlin
Acclaimed Contributor.

Re: Service Level showing 24*7 for all CI's (which is incorrect)

Hi Mike - Sorry I did get the details and all is fixed now.

Thanks for coming back with the detais though.

Much appreciated.
Mark O'Loughlin
Acclaimed Contributor.

Re: Service Level showing 24*7 for all CI's (which is incorrect)

And some points too