Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Service Desk with Navigator and VALUE PACK

Highlighted
Stefano_36
Regular Collector

Service Desk with Navigator and VALUE PACK

Hi,
I installed NAVIGATOR VALUE PACK Client on a PC. When I launch the application the server is found but displaying the GUI I have a lot of error message like :

Label 562953356247127 not found for language 1033
java.lang.NullPointerException

And I'm not able to see the menu label !
What can I check ?
I need more the Service Desk Client installed to use the Navigator Value Pack on the PC ?

Thanks
5 REPLIES
Gyula Matics_1
Honored Contributor

Re: Service Desk with Navigator and VALUE PACK

Do you have the name of the servers (both SD and OVO) in the DNS (or the hosts file)?
Stefano_36
Regular Collector

Re: Service Desk with Navigator and VALUE PACK

For Gyula

Yes I've the ip address and the server name, both for SD and OVO in my hosts file.

Do you have any further installation notes about any mandatory patches ?

Thanks
Stefano
Arthur Vandewaa
Esteemed Contributor

Re: Service Desk with Navigator and VALUE PACK

You have to install the OVSD servicepacks delivered with the SNVP. That will result in an additional action in the db conf wizard which will insert the need labels etc.

Tuur
Stefano_36
Regular Collector

Re: Service Desk with Navigator and VALUE PACK

I found the mistake
Martin Simonson
Occasional Contributor

Re: Service Desk with Navigator and VALUE PACK

I am having this same problem.

Was wondering how it was resolved?
//Add this to "OnDomLoad" event