Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Service Desk email attachment issue on microsoft exchange 2007

SOLVED
Go to solution
Highlighted
Shivshankar Yad
Senior Member

Service Desk email attachment issue on microsoft exchange 2007

Hello;

We are using Service Desk 5.1 Sp5 on windows platform when an user creates the service call by sending email with attatchment he is getting the below error message -
{The E-mail you sent has not resulted in the registration or update of a Service Call.
-
The following error(s) occurred:
---------------------------------------------------
Error when put file C:\WINDOWS\TEMP\48-image001.gif;size=84037;creation-date=Wed, 13 May 2009 11:48:22 GMT;modification-date=Wed, 13 May 2009 11:48:22 GMT!#! to attachment server: java.io.FileNotFoundException: C:\WINDOWS\TEMP\48-image001.gif;size=84037;creation-date=Wed, 13 May 2009 11:48:22 GMT;modification-date=Wed, 13 May 2009 11:48:22 GMT!#! (The filename, directory name, or volume label syntax is incorrect)}

Findings - If the user email mailbox is on Microsoft Exchange 2007 the above error message occers, another user whose email mailbox is on Microsoft Exchange 2003 for him its working fine mean he is able to create the service call with attachment.

Please let me know what could be the problem similar problem was faced on servic desk 4.5 which was later resolved with SP27 i supposed
https://forums11.itrc.hp.com/service/forums/questionanswer.do?admit=109447626+1242201664525+28353475&threadId=1288076

Regards
Shiva
OpenVIew
1 REPLY
The Pike
Honored Contributor
Solution

Re: Service Desk email attachment issue on microsoft exchange 2007

Shiva,

Take a look here:

http://support.openview.hp.com/selfsolve/document/LID/QXCR1000468478

Points are welcome!

The Pike
//Add this to "OnDomLoad" event