Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Service Desk Notification Header

Highlighted
Sharon F. Santi
Collector

Service Desk Notification Header

Hi,

Recently we're receiving a garbage email header from Service Desk. Instead of displaying its correct email alias as configured in the E-mail settings, it is displaying a garbage header like the following:

From:
ily)"u????X [mailto:servicedesk@company.com]

instead of having:

From:
Service Desk [mailto:servicedesk@company.com]

Iv been looking into SD logs but cant find anything related to it. Has anybody experienced the same? This causes a major confusio from the SD users.

Thanks in advance.
Sharon
8 REPLIES
Dan Ioan
Frequent Visitor

Re: Service Desk Notification Header

Hi Sharon,
Yes, we experienced the same thing on our Lotus Notes messaging.
For example:
? rp??L??]- for sender, instead of Service Desk.
Subject:Work order 10622 has been assigned to you.
Unfortunately, I don't know why happened this!
Regards,
Dan


Sharon F. Santi
Collector

Re: Service Desk Notification Header

Hi Dan,

Have you found the resolution to this problem?

Thanks,
Sharon
Dan Ioan
Frequent Visitor

Re: Service Desk Notification Header

Hi Sharon,
The occurances are too low, and we don't investigate this. Seems to be an OVSD issue
or a Lotus problem if you have same messaging application.
Best regards,
Dan
Sharon F. Santi
Collector

Re: Service Desk Notification Header

Hi Dan,

We are using Exchange 2003 and the problem happens frequently now. I think I just have to log it as a support case.

Thank you for your time.

Sharon
FRANS_5
Collector

Re: Service Desk Notification Header

Sharon, This looks a bit like a character set conversion issue. I'd recommend checking the character set used by the mail system(s) you're using.
The early worm gets the bird.
ShaneV
Collector

Re: Service Desk Notification Header

Hi Sharon/Dan/Frans

We are experiencing a similar problem as well and it is intermittent. I have checked log files and it even occurs in the exchange server adress field sometimes so that the outgoing mail is affected. It occurrs rarely so far. Have any of you logged a case for this? If so please update us with any details you have, else I will log one.
Sharon F. Santi
Collector

Re: Service Desk Notification Header

Hi Shanev,

Yup, iv logged a support call. So, far we no longer encounter the problem, the resolution is to change the character set used by Service Desk to be the same with the email system you are using.

You can ask your email administrator for the character set and specify it to the email settings of SD.

Hopefully, this would resolve your problem.

Sharon
Marty Brown_1
Regular Collector

Re: Service Desk Notification Header

We've seen this problem here too (HPSD 4.5 SP18, and Lotus Notes email). Here too, it happens very infrequently. Most emails come through just fine.

Does Anybody have a more detailed answer on root cause or resolution steps?

Thanks!

~Marty in Chicago.
//Add this to "OnDomLoad" event