The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Service Desk - Not resulted in the registration by email

Highlighted
Kossou, Ayekoro
Occasional Advisor

Service Desk - Not resulted in the registration by email

Hello,

We've Service Desk 4.5 SP12 and can't register Service Call by email from 1 month. When one of our user try to send a email he receive the following answer "You are not allowed to use the Service Desk E-mail commands" but his on the Person database of Service Desk and the "Inbound e-amil adresses" seems to be configured cotrrectly. Do you have an idea?
Regards,

Ayeko
2 REPLIES
MarkvL
Honored Contributor

Re: Service Desk - Not resulted in the registration by email

Hello Ayeko,

Check the following settings;
Tools\system\System panel\E-mail\E-mail Commands\New\Access Level.

Make sure it matches your person/account settings. And also make sure the person e-mail address matches the address of the person sending it to SD.

Mark
HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Kossou, Ayekoro
Occasional Advisor

Re: Service Desk - Not resulted in the registration by email

Dear Mark,

Thank you for your reply. All seems to be ok.
The "Access Level" is set to "Only Existing Persons". I've made a test with my Person correctly mapped with my email but I receive the same result??
Is there another way to check what happened?
//Add this to "OnDomLoad" event