Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Service Desk 5.1 forms problem

Highlighted
Eng.NM
Member

Service Desk 5.1 forms problem

In the Presentation-->forms when I create any form for any object I cant see it after refreshing the view (i.e: it is not created)...can any one tell me how to solve this issue?
11 REPLIES
Ruth Porter
Honored Contributor

Re: Service Desk 5.1 forms problem

Hi there,

Try checking the following:

Go to workspace of the object you created the form for and try Edit>Choose Form - does it appear there?

Try logging off and on again.

If these don't help can you post some screen shots of what you did

Hope this helps

Ruth
http://www.teamultra.net
Eng.NM
Member

Re: Service Desk 5.1 forms problem

Thanks for your reply

I did exactly what you told me but the problem still exiting, I think it is a bug in SD 5.1, I need to know a wrokaround for it please, thanks so much.
SD_3
Regular Collector

Re: Service Desk 5.1 forms problem

try copy/paste the existing SD problem form.

I have as well form problems with SD5.1 patch 2.1, hope HP will stabilize this !!

SD
Eng.NM
Member

Re: Service Desk 5.1 forms problem

I tried copying and pasting but it didnt work!

No workaround? solutions?
SD_3
Regular Collector

Re: Service Desk 5.1 forms problem

another think that worked for me :

try doing your operation ON THE SD SERVER directly, not from your windows 2000/xp client.

SD
Eng.NM
Member

Re: Service Desk 5.1 forms problem

thats what I am doing always, but still I have this problem
Ruth Porter
Honored Contributor

Re: Service Desk 5.1 forms problem

Hi there,

Have you tried to use F3 (find) to search for your form name on field Text?

I cannot open your attachment but can you try in the list of forms, right click and ungroup. Then you can use File>Export to a file to show exactly what forms are available.

Regards

Ruth
http://www.teamultra.net
Eng.NM
Member

Re: Service Desk 5.1 forms problem

I've made what u said I didnt find the form I've made...so is there any workaround or solution?
Ruth Porter
Honored Contributor

Re: Service Desk 5.1 forms problem

I think you must raise this with your HP support.

Regards

Ruth
http://www.teamultra.net
Eng.NM
Member

Re: Service Desk 5.1 forms problem

thanks Ruth so much
but no workarounds?
MArc_3
Acclaimed Contributor

Re: Service Desk 5.1 forms problem

Hello Eng.NM

You could try the following (purpose: create a new view to show Forms):

1) Create a new view with the following attributes:
Name: AllForms (as an example)
View Type: Table
Object Type: Form
2) Click OK button and click OK button again on the 'View Properties Summary for AllForms' window
3) Click on Presentation->Forms and you will notice an extra tab called 'AllForms'. Can you spot the form you've created before?

A small remark: you won't see (or find) the new view in Presentation->Views. But you can allways find it back by using Advanced Search when you have selected Presentation->Views. See that, in the Advanced Find window, the View attribute just mentions '(table)' and type AllForms as Text attribute in the 'Simple' tab.

Hope this helps.
//Add this to "OnDomLoad" event