Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Service Desk 5.0 ObjectServer error running on win2k3

Highlighted
SeanJ
Senior Member

Service Desk 5.0 ObjectServer error running on win2k3

We have sd5.0 with sp1 running on win2003 server.
I came to know that the problem is with ObjectServer.

Its not allowing any of the user to login to the server, but on the console only users with system admin rights are allowed to login. This problem is occurring every 6-8 hours. If you check the ovc -status its all running. Why is this happening??? So the workaround that we are doing is to stop and start all the services.

I also checked by stopping only objectserver service and starting it back and the problem is solved. You can check this problem by just stopping ObjectServer and check by login from a client with a user who has only helpdesk agent permission.

Please reply at the earliest as its a major issue that we are facing.

2 REPLIES
JaS_4
Honored Contributor

Re: Service Desk 5.0 ObjectServer error running on win2k3

Hi Daniel,

Check your logs for the word SEVERE when the error starts occurring and see whether it provides you with any error message.
Ovobs handles the DB connection, check if your db connection is working. (don't think this is the issue since you can logon as admin).
What about the memory usage ? Could it be running low on memory ?
JaS_4
Honored Contributor

Re: Service Desk 5.0 ObjectServer error running on win2k3

Daniel,

Try this from http://openview.hp.com/ecare/getsupportdoc?docid=QXCR1000315198
and see whether you are running out of licenses.
//Add this to "OnDomLoad" event