The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Service Desk 4.5 SP11 - Problem with Service Pages Account Creation and License Usage

Highlighted
Stingl
Regular Collector

Service Desk 4.5 SP11 - Problem with Service Pages Account Creation and License Usage

Hello,

we re using HP Openview 4.5 with SP 11 in our Company, we want use the servicepages to let our endusers view there Service-Calls and status.Thats why we only have about fifty licenses...

But i ve got two problems so far:

If i tie a SP-Account to a Person it takes a License, i thougt ServicePages are without any License reservation ?

Anybody a clue what might cause this problem ?


2nd Problem:
Its impossible that users can create there own accounts in the servicepages. Get the message that is the email not recognized, access denied. But all Users are already in the database.

In the admin console > servicepages i entered the domain name but nothing changed.

yours sincerelly

benni stingl
13 REPLIES
Ruth Porter
Honored Contributor

Re: Service Desk 4.5 SP11 - Problem with Service Pages Account Creation and License Usage

Hi there,

If you have set the accounts up via Tools>System>Service Pages>Security>Accounts then these will not use a license.

So can you capture some screen shots an dpaste into a word doc showing the person record for one of these (showing the account in use), the account screen and what they see what they see when they use service pages.

Also for the second problem, screen shots of the relevant person record showing that their email address and that they have no account, and the settings for email host name in Tools>System>Service Pages>Security

Regards, Ruth
http://www.teamultra.net
Stingl
Regular Collector

Re: Service Desk 4.5 SP11 - Problem with Service Pages Account Creation and License Usage

Thanks for your fast response.

Could it be that you are using other version than me?
Dont have: Tools>System>Service Pages>Security>

Instead i could offer:

ServicePages > Access > SP Account

If i create an Sp-Account it uses instantly a "name user". By the why... is that assured that it uses a licencse? Exist a menu /overview to watch which licenses are in use and how mutch are left?

If i dont connect the sp-account to a person... i cant filter the servicecalls for a organisation thats the problem, because its not linked to the persons recordset.

Some Progress at my 2nd problem.
-----------------------------------
I let the hostname blank... then i get no error or response.It show me only clear screen without any message or response...

No Account created under sp-accounts.

Attached a zip with 2 pics. Hope it helps.
Ruth Porter
Honored Contributor

Re: Service Desk 4.5 SP11 - Problem with Service Pages Account Creation and License Usage

Hi there,

I cannot open your zip so please post screen shots another way.

Regards, Ruth
http://www.teamultra.net
Stingl
Regular Collector

Re: Service Desk 4.5 SP11 - Problem with Service Pages Account Creation and License Usage

Ruth Porter
Honored Contributor

Re: Service Desk 4.5 SP11 - Problem with Service Pages Account Creation and License Usage

Hi there,

The first screen shot shows that the SP account for Ralf does not use a license. The person record is not linked to this account and if you create the SP account like this you have to link it into the person record manually. So I am not sure I understand why you say that it uses a license.

The second screen shot: I am not sure what is happening - I attach some screen shots from my demo system to show what SHOULD appear

Hope ths helps, Ruth
http://www.teamultra.net
Mark O'Loughlin
Honored Contributor

Re: Service Desk 4.5 SP11 - Problem with Service Pages Account Creation and License Usage

Hi,

the last name entered fro Ralh in the SP account request ends in "y" in the person record it ends in "i" - correct this and try again.

Also try using the exact phone number as the other unique criteris as a test.

Are there 2 person records for Ralf in the DB?
Stingl
Regular Collector

Re: Service Desk 4.5 SP11 - Problem with Service Pages Account Creation and License Usage

@Ruth

where did you see that it not uses i license?
my group leader told me that it would use a license.

If i dont use a hostname every mail is accepted ?

@Mark
thx for the hint, i will give it a try
Mark O'Loughlin
Honored Contributor

Re: Service Desk 4.5 SP11 - Problem with Service Pages Account Creation and License Usage

Hi,

the fact that is is an SP account (it says this in the top of the account box). SP accounts are defaulted not to take a license bu the system. They have limited access via SP - also the place where you have created the account is the area where you create the SP accounts.
Stingl
Regular Collector

Re: Service Desk 4.5 SP11 - Problem with Service Pages Account Creation and License Usage

And if you link that sp-account to an person, it still dont uses a license.

Oracle DB Server down at the moment, cant test anything... try it next week again.

thanks so far and wishing a nice weekend :)
Michiel Ephraim
Acclaimed Contributor

Re: Service Desk 4.5 SP11 - Problem with Service Pages Account Creation and License Usage

Great to see service pages is still being used :-)
Mark O'Loughlin
Honored Contributor

Re: Service Desk 4.5 SP11 - Problem with Service Pages Account Creation and License Usage

Hi,

it has its uses. Could be better but also could have been worse :)
Stingl
Regular Collector

Re: Service Desk 4.5 SP11 - Problem with Service Pages Account Creation and License Usage

Admin creates the Sp-Accounts.
SP-Accounts dont uses licenses.
Mark O'Loughlin
Honored Contributor

Re: Service Desk 4.5 SP11 - Problem with Service Pages Account Creation and License Usage

Hi

don't forget to award points if the posters helped in any way.

Good luck.
//Add this to "OnDomLoad" event