The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Service Configuration Client

Highlighted
Martin Simonson
Occasional Contributor

Service Configuration Client

Has anyone come across this error when trying to start a Service Configuration Client:

Cannot read the dictionary, can not find labels.rep and messages.rep, put this in \repo\locales\1033

and if so how do you resolve it?
4 REPLIES
Mark O'Loughlin
Honored Contributor

Re: Service Configuration Client

Hi Martin,

these are the details from the e-care document

This error message is caused by missing or corrupted labels.rep and messages.rep under \\repo\locales\1033.

Stop the Application Server
Rename the %SD_SERVERHOME% directory (i.e. Rename to "server.old")
Run the Service Desk Application Server setup from the Installation CD.
(Re-)install the Application Server by chosing 'repair' (this will re-create the server folder and structure)
NOTE: Re-apply the 'server' portion of the current Service Pack running.
Mark O'Loughlin
Honored Contributor

Re: Service Configuration Client

Martin Simonson
Occasional Contributor

Re: Service Configuration Client

Thanks Mark, your advice was helpful but when I tried the references, my client implementation still failed. It looks like my problem is local to my PC as I was able to get the client application to work when installed on another PC.
Martin Simonson
Occasional Contributor

Re: Service Configuration Client

See above.
//Add this to "OnDomLoad" event