Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

SD5 - Several problems during installation

Highlighted
Rubem Andrade
Occasional Visitor

SD5 - Several problems during installation

Hi fellows,
First of all Id like to know if theres anybody using the version 5.0.SP1. I tried to install that without success. Right now I have some basic questions to you:
1 - Can I install the 5.0.sp1 without install 5.0 ?
2 - Why the database server must be installed separately ?
3 - Whats is the meaning of : (Snapshot)
Finalize action warning - Install database content was not successful
4 - Run integrity checker - was not successful
...
The situation : I did the installation using just one machine , my lab , all services are running and SD says that it can find the server... Why ?
Best rgds,
Rubem
6 REPLIES
Hasim.Baba
Frequent Visitor

Re: SD5 - Several problems during installation

HI Rubem,

I am using SD 5 with SP 1.. sharing my experiences

1 - Can I install the 5.0.sp1 without install 5.0 ?
SD 5 SP1 is one bundle (except if you have downloaded just the SP1 patch which is almost as big as SD 5 SP1).. so the answer is yes you can install the object server etc if you have all the installers in it along with the packages directory. Also one advice, please login directly to the server instead of using windows terminal server to install.

2 - Why the database server must be installed separately ?

Its advisable to to install the DB on a remote server... try to make a seperate instance for SD instead of creating a DB in an existing instance. Also, if there are more than one Instances running on the DB you are using, make sure that you know the port the DB is listening to as SD installer will try to use the default port.

3 - Whats is the meaning of : (Snapshot)
Finalize action warning - Install database content was not successful

Not sure.. were u trying to install DB with the demo content locally ?

4 - Run integrity checker - was not successful
Not sure what this means.

Regards,
-Hasim
Rubem Andrade
Occasional Visitor

Re: SD5 - Several problems during installation

Namaste Sayasif.
Thanks for the answers.
I think that nobody have problems.
I will wait for another ideas before give points, OK?
Rgds,
Rubem
Hasim.Baba
Frequent Visitor

Re: SD5 - Several problems during installation

Namaste :)

Yes, you should wait for others give more feedback on it. Not many people have taken the bait of installing SD 5 SP1 ( wise decision considering it is still not stable). My suggestion is to wait for 5.1 (should be released anytime soon). Let me know if you require any other assistance

Regards,
-Hasim
Oliver_20
Occasional Contributor

Re: SD5 - Several problems during installation

Hi Rubern,

did you try instalation with different database credentials?

best regards,
Oliver

Re: SD5 - Several problems during installation

Hi guys,
i can tell you m little experiences.
i've installed:
- SD 5.0 on windows 2003
- SD 5.0 on HP-UX 11.23
- SD 5.0 SP1 on windows 2003
- SD 5.0 SP1 on HP-UX 11.23
- SD 5.1beta on HP-UX 11.23

all these installations i made...were without any errors!!!
reading this forum where so many people encountered errors...i think i was luchky!!!

bye bye,
Simone
Rubem Andrade
Occasional Visitor

Re: SD5 - Several problems during installation

Hi fellows,
Thanks for the answers.
Right now I finally got install the Server and the Ovconsole is running.
What I did to it happen?
First of all : Uninstall all... cleaning register, temp, environment variables...
Install Java jsdk 1.4.2_08 (this includes jre).
Verify Sql database instance, database user etc...
So, install Server (5.0.SP1).
When it request the database info, dont put the instance name, only the user...
Check the log file to see errors and warnings.
Then ... SHAZAM ... its working.
Now I will install the other packages...
Thanks all.
Regards,
Rubem
//Add this to "OnDomLoad" event