The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

SD email problems

Highlighted
Tanel
Occasional Contributor

SD email problems

Hello,

We have strange problem with servicedesk emails... Some emails are sended twice

Currently we have 2 servicedesk servers installed(same physical hardware 2 instances on different ports). One server has SMTP enabled second one not

But some email notifications are sended twice(both sending same email)

Working rule:
When service call is created or modified
where Status equals 1. AssignedOR2. In ProgressOR2.1 Waiting for Feedback, Schedule the validation of this condition at 30 minutes Before Deadline, Only execute once
AND Priority (*) equals Normal
AND Deadline (*) is anything

E-mail 30 minute before deadline (Send e-mail message) , Send to: [Assignment;To workgroup], Subject: Request ID [ID] is 30 minutes before deadline!!!, Message: This is reminder that request ID [ID] has 30 minutes till deadline:

Status: [Status]
Priority: [Priority]
Caller: [Caller]
Service: [Service]
Classification: [Classification]
Deadline: [Deadline]
Description: [Description]
Information: [Information]
[Comment log for IT]
[Comment for Caller]

Please check the ticket details and update it.

Sincerely yours,
[Entered by person]
history log (Update Data) E-mail set to Remainder e-mail is sent to workgroup

How can this issue be solved? Any ideas?

Tanel
4 REPLIES
Tanel
Occasional Contributor

Re: SD email problems

just for information we have SD 4.5 SP13 installed
Aykut Guven
Collector

Re: SD email problems

Are they working load balanced? Check it out if the tick is selected from server settings editor
UPS
Tanel
Occasional Contributor

Re: SD email problems

Yes, both servers have joinmultiple servers selected. See attachment
Aykut Guven
Collector

Re: SD email problems

Open rule debuggng to see how many mails are being sent exactly. If it is twice check your rules if ones check your e-mail server if there is a weird setting exist.
UPS
//Add this to "OnDomLoad" event