Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

SD Client 2008 error

Highlighted
Patrick Gosseye
Occasional Contributor

SD Client 2008 error

Hi,

Our customer use SD4.5 SP24 and want to use the new client 2008 on WIndows Vista.
After install them they start the client with a normal user ID. But, a message appear with the following :
Cannot read the dictionary, cannot find labels.rep and message.rep, put in \repo\locales\1033
If the start the client 'running as administrator" everything works fine.
As somebody an idea about this problem. As it something todo with the UAC in Vista.

Thanks for your help.
Patrick
5 REPLIES
Mario Brackeva
Collector

Re: SD Client 2008 error

Patrick,

We have an identical issue on one Windows XP Professional installation. So, it may not be related to UAC.
No solution yet, will let you know if we find anything.
Patrick Gosseye
Occasional Contributor

Re: SD Client 2008 error

Hi Mario,

A issue is open by HP and the problem is routed to level 3 support.

Regards,
Patrick
Mario Brackeva
Collector

Re: SD Client 2008 error

Patrick,

That doesn't sound very promising ;-)

Some extra info: it used to work on the workstation. Recently MS Office and VPN software was installed. Since then the problem occured.
Reinstallation doesn't seem to help.

Maybe this info can help in troubleshooting?
Sam decosta
Esteemed Contributor

Re: SD Client 2008 error

Hi Patrick,

Did you get any solution for this issue.

We also have the same issue in stsrting client 2008 on citrix.

Thanks,
Avinash
Sam decosta
Esteemed Contributor

Re: SD Client 2008 error

Hi Patrick,

Did you get any solution for this issue.

We also have the same issue in starting client 2008 on citrix.

Thanks,
Avinash
//Add this to "OnDomLoad" event