The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

SD 5 Problem connecting Client to Server

SOLVED
Go to solution
Highlighted
lafonso
Super Collector

SD 5 Problem connecting Client to Server

Just end instalations of managment Server SD5, Upgraded to patch 518434K, When i try to configure an account in a wrk with SD5 installed i receive the folowing message:

Failed to connect with server. Check if aplication Server is running.

- I already check the Server Status, everithing is running
- Use Server:Port (30999 $ 30998)
- Chek with other user and wrk

Any advice or solution, Out There?!?!?

Regards
4 REPLIES
Naveen Jaiswal
Occasional Visitor
Solution

Re: SD 5 Problem connecting Client to Server

After upgrading to the patch SP1. Did you reboot the server and did ovc -stop and ovc -start. If the installation went on without errors you will be able to connect after this. Also from the patch you also need to upgrade the client.

HTH,
Naveen
A customer is the most important visitor on our premises. He is not dependent on us. We are dependent on him. He is not an interruption in our work. He is the purose of it. By MK Gandhi
lafonso
Super Collector

Re: SD 5 Problem connecting Client to Server

Good Point!
I will upgrade the client...
lafonso
Super Collector

Re: SD 5 Problem connecting Client to Server

It Working Thanks!!!!
Just installed the Patch in the client...

Regards
lafonso
Super Collector

Re: SD 5 Problem connecting Client to Server

Working
//Add this to "OnDomLoad" event