Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

SD 5 Patch2 language pack error

Highlighted
HPOPV+
Collector

SD 5 Patch2 language pack error

Hi,

I have SD5 upgragded to Patch2 installed on windows 2003 server, while installing the Language pack SD5 i got the following error
"Component package installation for HPOvSdfr 5.01.106 has failed"
Does anyone know why i am having this issue ?

Thanks
//Add this to "OnDomLoad" event