Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

SD 5.1 logged on user - wrong time displayed

Highlighted
Miles Peregrine
Regular Collector

SD 5.1 logged on user - wrong time displayed

Hi,

Seems like there is something diffenet in SD 5.1 than it was in the previous release 5.0/Sp1 or 2. When I go on users & security workspace, and than on audit >logged on users; I get displayed, system administrator plus 2 SLM core users, even noone else is logged to the server but the system administrator. Also created time displays weird hours (for example, when I started the server at 11:00h, I get displayed the system administrator was created at 4 AM, Time zone and windows regional settings are set properly.Does anyone expereienced this phenomenon?

Thxs for any help,
Miles*
8 REPLIES
Karol Raffay
Collector

Re: SD 5.1 logged on user - wrong time displayed

Hi,

How time zone is primary set up in your Regional Settings for administrator and on your application server?
Miles Peregrine
Regular Collector

Re: SD 5.1 logged on user - wrong time displayed

Hi,

Mi Timezone for local time is set correctly. Timezone is European/Berlin + 1, for example. I get displayed a system administrator which is displayed correctly plus a SLM score user which displays logging time as the system administrator, even I logged into SD at 8:00h in the morning (System administrator will display 8:00h, but the SLM Core user will display 5:00h even noone was logged a that tim to the SD 5.1.
How I can make sure who of the useres is logged to SD????

Best regards,
Miles*
Pinion
HPE Expert

Re: SD 5.1 logged on user - wrong time displayed

Hi,

Have you check a timezone at the tool bar?

see the attached.
regards,
Krieng

-/\-
Miles Peregrine
Regular Collector

Re: SD 5.1 logged on user - wrong time displayed

Yes, Correctly, It is my local timezone, which appears after I made the reginal timezone settings.

Miles*
HWANY
Collector

Re: SD 5.1 logged on user - wrong time displayed

May be it is servicedesk 5.x bug.
Session is not closed. i heard that hotfix is soon release.
(i have same problem
good luck.
Miles Peregrine
Regular Collector

Re: SD 5.1 logged on user - wrong time displayed

HI there am I able to delete all the time zones but leave only my own time zone active?

Thanks for the response.

Best regards


Miles
FXCISD
Collector

Re: SD 5.1 logged on user - wrong time displayed

Hey Guys,
There is a bug in 5.1 with SP1 in the timezone settings of Service Pages.

To get the right settings for Service Pages you need to go to System Settings -> regional settings -> time zones

select the pimary time zone
enable additional time zones checkbox
disable all the times zones from the list
disable addtional time zone checkbox

This worked for me

-Francis
Miles Peregrine
Regular Collector

Re: SD 5.1 logged on user - wrong time displayed

Thxs,

Best regards

Miles
//Add this to "OnDomLoad" event