The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

SD 5.1 - NNM 7.51 11.23 integration installation problem

Highlighted
testingha_1
Senior Member

SD 5.1 - NNM 7.51 11.23 integration installation problem

Hello all,

I have SD 5.1 patch 6 installed on windows 2003 server, oracle 9.2.0.1 DB, and NNM 7.53 installed on HPUX 11.23 PARISC.

I have downloaded the integration pack SDSK_00229 and tried installing it on the NNM server. but i am receiving an error during the installation with the option of oquitting or rolling back.

When i checked the log file of the install, It said that there was no compatible software in the selected depot with the target Server.
I have set the permissions of the integration packages and files so that anyone can read write execute.

Please help with this issue, as soon as possible.

Regards.
2 REPLIES
Err_1
Honored Contributor

Re: SD 5.1 - NNM 7.51 11.23 integration installation problem

Hello,

I believe that SDSK_00229 integration is compatible only with:
OpenView Network Node Manager 7.0 + 7.5
integration with Service Desk 5.10 Patch 8

But your system is SD5.10 Patch6; for Patch6, I believe that you need SDSK_00199


Regards;

Randall Barrantes
SW Support Delivery Manager
testingha_1
Senior Member

Re: SD 5.1 - NNM 7.51 11.23 integration installation problem

Hello,

I have used SDSK_00199, and i am still having the same error.

the integration is trying to upgrade the perl package and its failing because of dependencies.

Can you please advise.

Regards.
//Add this to "OnDomLoad" event