Service Desk Practitioners Forum
cancel

SD 5.0 patch 1-----OvObsLoadObject.bat error

Akies
Outstanding Contributor.

SD 5.0 patch 1-----OvObsLoadObject.bat error

Hi,

While using OvObsLoadObject.bat file, I am getting some perl error as attached.

Can anyone help me on this?

Regards,
Akies
2 REPLIES
bpgraham
Super Contributor.

Re: SD 5.0 patch 1-----OvObsLoadObject.bat error

It looks like there is a perl installation as part of ServiceDesk. This may be a path issue that it can't find the location of the perl installation, or it may be conflicting with a perl installation on the server that is first in the path before the ServiceDesk perl installation. I found the perl files in :\Program Files\HP OpenView\lib\perl5\

Check to make sure that the dll your error reports is found there.

Good luck
Akies
Outstanding Contributor.

Re: SD 5.0 patch 1-----OvObsLoadObject.bat error

Hi,

Thanks for the advice. I think u r right.I installed loadobjects in another system and tried thr, its working fine. In my server, I have installed oracle also and the perl is also installed in some other location.

Thanks

Regards,
Akies