The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

SD 5.0 is a downgrade?

Highlighted
Back2Future
Super Collector

SD 5.0 is a downgrade?

Hi!

Why HP missed some features from SD 4.5 to Sd 5.0?

For example: Dynamic Forms are presents in SD 4.5, but aren't in 5.0 ..

Is it SD 5.0 an "upgrade" or is a "downgrade"?
11 REPLIES
Peter Widelund
Occasional Contributor

Re: SD 5.0 is a downgrade?

Hello!

SD 5.0 is a downgrade in this sentence since it holds functionality up to SD4.5 SP12. At least this is the information that I have.

HP has said that from SP17 yo can upgrade to SD5.1 and if you have SP 19 ypu have to wait for 5.2 be able to upgrade.

Regards
Peter Widelund

Re: SD 5.0 is a downgrade?

Hi Cesare,
i tested SD 5.1 beta...and it has not Dynamic forms functionality...
so...you can plan to pass from SD4.5 to SD5.0 or SD 5.1 only if you need new SLM capabilities...

bye bye,
Simone
Ken Briscoe
Honored Contributor

Re: SD 5.0 is a downgrade?

Correct - V5.1 will include everything from V4.5 up to and including SP17. Dynamic forms was SP18. If you're using SP18, stay there!
My email is kenilian@bigpond.com.au
Back2Future
Super Collector

Re: SD 5.0 is a downgrade?

.. this is my first installation of Service Desk, and my customer use SD 5.0: I cannot "downgrade" to Sd 4.5 :-(
Back2Future
Super Collector

Re: SD 5.0 is a downgrade?

Simone, where do You work in Italy with SD?

Re: SD 5.0 is a downgrade?

TIM, Telecom, Wind and so on ;-)

if you wish, contact me at s.grandinetti@ois.it

bye bye,
Simone
David Borojevic
Frequent Visitor

Re: SD 5.0 is a downgrade?

Note SD5.0 has other benefits though:

Dashboards
Multiple Simultaneous Views
Proper Java Client (no more MS Java dependency)
CI maps

and will have easy migration path for future releases etc

Cheers

Ashly A K
Honored Contributor

Re: SD 5.0 is a downgrade?

Go to folder 1
Install the JRE. (Doubel Click on the file)
hi!

Yes i agree there are some -ve points about 5.0. But there are some very brighter side too: CI Map(relation), Real-time SLA tracker etc...

More over 5.0 is more scalable too. Coming from HP, i do believe that there are some plus points for 5.0

-Ashly
http://www.geocities.com/helponhpopenview
Back2Future
Super Collector

Re: SD 5.0 is a downgrade?

David Borojevic
Frequent Visitor

Re: SD 5.0 is a downgrade?

This is a fairly old analysis by Gartner though and there is a few oversights on their part (although I don't really want to defend HP).

1. OVSD client had to be redeveloped fully due to MS / Sun court decision on MS JVM.
2. HP now have Peregrine developer teams that have been better at what Gartner see HP poor at.

So hopefully it isn't as bad as Gartner predicts. Certainly HP roadmaps much more recent than this Gartner analysis are encouraging.

Cheers
Mike Bush
Honored Contributor

Re: SD 5.0 is a downgrade?

I think SD 5.0 SP1 is still back at 4.5 SP7 level in terms of some of the bugs still present.

And has anyone used CI MAP view seriously on a large DB? I seem to need to define hundreds of Views to cut down on the CIs retrieved. AND why not use the technology we liked from OVO but instead do another implementation?
//Add this to "OnDomLoad" event