Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

SD 5.0 Services error.

Highlighted
Fady Bassyouni
Regular Collector

SD 5.0 Services error.

Hi guys,

After an unsuccessful attempt to install patch 2 to my SD 5.0,i uninstalled it but now the services don't start normaly and when i try "OVC -Start OBS" i get these lines from the log file:
=============Quote==================


0: WRN: Wed Nov 15 20:57:27 2006: ovbbccb (3108/2428): (bbc-90) The incoming HTTPS client connection from host 127.0.0.1 failed due to the SSL error:

1: WRN: Wed Nov 15 20:57:27 2006: ovbbccb (3108/2428): (sec.core-116) An SSL connection IO error has occurred. This may be due to a network problem or an SSL handshake error. Possible causes for SSL handshake errors are that no certificate is installed, an invalid certificate is installed, or the peer does not trust the initiator's certificate.

0: ERR: Wed Nov 15 20:57:32 2006: ovcd (3600/2520): (ctrl-27) Error executing BBC RPC action: (bbc-71) There is no server process active for address: https://localhost/com.hp.ov.jmc.ovjmc/bbcrpcserver..

0: ERR: Wed Nov 15 20:58:02 2006: ovcd (3600/2520): (ctrl-27) Error executing BBC RPC action: (bbc-71) There is no server process active for address: https://localhost/com.hp.ov.jmc.ovjmc/bbcrpcserver..

=============Unquote==================
it say something about SSL handshake/Certificate error ?!

Here are the errors i get when starting services:
==========Quote==================
C:\Documents and Settings\Administrator>ovc -status
(ctrl-21) Communication error when executing 'Status' method.
SoapFaultException:
faultcode: Server.InternalError
faultstring: Unknown internal server error.
faultactor: https://localhost:1049/com.hp.ov.ctrl.ovcd/bbcrpcserver

C:\Documents and Settings\Administrator>ovc -start
(ctrl-7) Error in the target component.
============Unquote================

can anyone help with tips or ideas to solve this.
Good points for relevant ideas.
thnks.
2 REPLIES
Fady Bassyouni
Regular Collector

Re: SD 5.0 Services error.

Hey guys,

any help?
CADBIOSS
Esteemed Contributor

Re: SD 5.0 Services error.

Fady,

I think you should try to re-install the SP2 if you can. This may be the only way to tie the server components back together.

If you can not, it may require a reinstall of the original software.

Was this a production server?? Did you try the service pack on a non-production server first, and if so did it work?

Cheers...

Jim
//Add this to "OnDomLoad" event