Service Desk Practitioners Forum
cancel

SD 5.0 Installation problems and Service Pages issue

SOLVED
Go to solution
Highlighted
Badrinath H K
Honored Contributor.

SD 5.0 Installation problems and Service Pages issue

Hi,

I am trying to install HP SD 5.0 on Windows 2003 Advanced Server with SP1 and SQL Server 2000 database with SP4.

When i am trying with typical option and installtion is successful and in GUI it will show only few workspaces. Find attached screenhot for the same.

Service pages is also installation is successfull and page will display with error. I tried with different port numbers but still not able to acheive.Find attached screenhot for the same.

Please help me to solve this.

Regardes,
Kalyani
6 REPLIES
Pablo L.
Trusted Contributor.

Re: SD 5.0 Installation problems and Service Pages issue

Hello,
It seems like licenses is not available/expires - can You check in log files? Are there lines about license?
Mark O'Loughlin
Acclaimed Contributor.

Re: SD 5.0 Installation problems and Service Pages issue

Hi,

is the service pages webservice (windows services) started and running?
Badrinath H K
Honored Contributor.

Re: SD 5.0 Installation problems and Service Pages issue

Hi,

Thanks for reply. All HP services are running and there is nothing about license in log files.

Regards,
Kalyani
Pablo L.
Trusted Contributor.

Re: SD 5.0 Installation problems and Service Pages issue

As I can see on first picture You have only OV Configuration workspace - try to launch "HP OpenView Service Desk Licensing"?

On the second picture I see that You have IIS installed on port 80. SD 5.0 should install apache on this port - You have to unistall/disable IIS Worl Wide ... service.
Badrinath H K
Honored Contributor.

Re: SD 5.0 Installation problems and Service Pages issue

Hi,

I don't know whether i am right or not. I have installed with a trial media. I think license shoun't be a problem.

For service pages do i need to uninstall service pages only or complete service desk application also.

Thanks for help.

Regards,
kalyani
Pablo L.
Trusted Contributor.
Solution

Re: SD 5.0 Installation problems and Service Pages issue

Hi,
At first try to disable IIS Web service and restart "HP OpenView Apache(A) WebServer Service". Is there any progress?

Regards.