Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

SD 4.5 with SP22 on Windows 2003.

Highlighted
Sneha V
Super Collector

SD 4.5 with SP22 on Windows 2003.

Hi,

I am aware that SD4.5 supports Windows 2003. I did this with the old Service Packs such as 12,13,14. In those cases we had a separate patch available for support for Windows 2003 and we used to replace the server's .msi/.msp files. Now I will be using service pack 22 and would like to know is it still required to use the separate pactch available for the support of Windows 2003 or is it included in service pack 22. Or please let me know the exact procedure when using Service Pack 22.

Thanks
Sneha.
2 REPLIES
Alexey Dukov
Frequent Visitor

Re: SD 4.5 with SP22 on Windows 2003.

Hi Sneha.
Ofcourse its supoorted, because you need to replace server's .msi files when install Service Desk server (without this you cant install server), and then you upgrade you server to sp22.


Best regards,
Alexey
JaS_4
Honored Contributor

Re: SD 4.5 with SP22 on Windows 2003.

If you are installing sd 4.5 from scratch on a new machine, you will still require w2003 patch and then upgrade the base sd 4.5 to sp22.
But if you are just upgrading from an older sp to sp22, the w2003 patch is not required as you already have sd 4.5 installed on the existing machine.
//Add this to "OnDomLoad" event