The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

SD 4.5 sp13: Account problem

Highlighted
Akies
Occasional Visitor

SD 4.5 sp13: Account problem

Hi,

I tried to block the SP account of one user who have already logged a call or was in history of some of the calls.Now I created an application account and related that account with the user.Now I am getting error whenever I try to login service pages even when I have given the service pages role to that application account.
Also I can'nt delete the sp account because the call is related to that account.

Kindly provide the solution if anyone knows.

Regards,
Akhil
6 REPLIES
Misaq
Honored Contributor

Re: SD 4.5 sp13: Account problem

What happens when you unblock the account and then try logging from application account's SP login ?

Akies
Occasional Visitor

Re: SD 4.5 sp13: Account problem

I get the same error.(Access Denied.Invalid...)

Regards,
Akhil
John W_3
Collector

Re: SD 4.5 sp13: Account problem

Hi Mangla,

I have encountered the same problem. The issue was the SP account and the application account's login name was same. What I have done is change the login name of the SP account and it worked for me.

HTH.

Regards,
John.
Misaq
Honored Contributor

Re: SD 4.5 sp13: Account problem

I believe last responder is right if your both SP accounts have same logon then it might get confused.

One Idea be to unrealte and remove the old account or have change the logon and it should work.

Akies
Occasional Visitor

Re: SD 4.5 sp13: Account problem

Hi,

Thanks for replies.I have also tried to rename the sp account but the problem is my scripts run daily to integrate with LDAP and so they create an sp account and relate that account with the user irrespective of the existing application account.

Regards,
Akhil
Katherine_6
Occasional Contributor

Re: SD 4.5 sp13: Account problem

In my experience you really are going to have to change the old account otherwise when logging on to OVSD, the system will not know which account to use. Dont forget to unrelate the old account from the PERSON record and re-asign the new account back to the Peson record. Ensure there is a different password too. Does this help?
//Add this to "OnDomLoad" event