Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Quick Find Problem

Highlighted
HWANY
Collector

Quick Find Problem

i configured view for person and then good work in person item.

but incorrect data displayed on quick find view. why? and how can i solve it.. plz reply.

from hwany
9 REPLIES
HPRB
HPE Expert

Re: Quick Find Problem

Hello Hwany,

The quick view for the person is showing incorrect data? Did you map the searchcode for the persons correctly?

Rama
HPRB
HPE Expert

Re: Quick Find Problem

Hello Hwang,

The quick view for the person is showing incorrect data? Did you map the searchcode for the persons correctly? please post the error.

Rama
HWANY
Collector

Re: Quick Find Problem

Hi rama.. thanks for reply

on other item and create new record.

insert data for person. click the quick find. but incorrect view(views are defined to Person item) data.

thanks

Robert S. Falko
Honored Contributor

Re: Quick Find Problem

Hello,

If you mean that the wrong fields are displayed, you may change those fields.
Go to the Administrator Console -> Presentation -> Search. Open the item (in this case, person). The first field in the Search tab is a list of the fields to display with Quick View.

If you mean the wrong data is displayed in those fields, then it might help to explain in what way it is wrong. Is it showing data for persons, but the wrong person? Is it showing data that does not even correspond to persons? etc.

-Josh
HWANY
Collector

Re: Quick Find Problem

thanks josiah..
but... you don't understand my question.

On the quick find, we can choose the several "View". however. "View" is not work.
I configured "View" for Person item(filtering with catalog).

I create the record on the Change and Because of insert person, I click the quick find. but "View" is not work on the quick find.

reference the attatched file. thanks

Environment
Service Desk 4.5 sp14
Sun solaris 5.8

Robert S. Falko
Honored Contributor

Re: Quick Find Problem

Hi,

Sorry to have mixed up quick find and quick view.

Is it possible that you have not made views available to the roles of the users having this problem?

-Josh
HWANY
Collector

Re: Quick Find Problem

thanks

but i' don't think so...
Ruth Porter
Honored Contributor

Re: Quick Find Problem

Hi there,

I am not sure that I really understand the problem but when you use a specific view for quick find its filter is NOT applied.

Hope this helps

Ruth
http://www.teamultra.net
HWANY
Collector

Re: Quick Find Problem

closed
//Add this to "OnDomLoad" event