Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Prompting login screen (user login credentials) when logging to SD server using SD client?

Highlighted
jayaramu
Regular Collector

Prompting login screen (user login credentials) when logging to SD server using SD client?

The implementation is HP SD 5.0 with SP1 on Windows 2003 OS and database is SQL. The requirement is when logging to SD server through SD client we need prompting/asking for user login credentials.

Even though we uncheck the option in general settings â Ignore client settings for loginâ its not prompting for user login credentials. As itâ s a bug in SD 5.0, is there any new Service Pack that can be applied on SD 5.0 to enable the option.

Please note the attachment for better understanding of the same.
7 REPLIES
JaS_4
Honored Contributor

Re: Prompting login screen (user login credentials) when logging to SD server using SD client?

Hi jaya,

In your ovlogin.config, for OBS authentication does it have required or optional at the end of the line.

If optional, make it required and do an ovc restart. See whether that helps.

jayaramu
Regular Collector

Re: Prompting login screen (user login credentials) when logging to SD server using SD client?

The OBSlogin at the end of the line is required only. please note the attachment of ovligin.cinfig file.
JaS_4
Honored Contributor

Re: Prompting login screen (user login credentials) when logging to SD server using SD client?

If you have a default account in the client settings, try removing it so there is no default account.
jayaramu
Regular Collector

Re: Prompting login screen (user login credentials) when logging to SD server using SD client?

The default account was existing and now I changed it to system but even though its not working.
JaS_4
Honored Contributor

Re: Prompting login screen (user login credentials) when logging to SD server using SD client?

Hi jaya,

I said to remove the default account information from the client settings. Remove all of them. This should force it to ask the user for id and password.
jayaramu
Regular Collector

Re: Prompting login screen (user login credentials) when logging to SD server using SD client?

Hi

We have another test server with same configuration as of production server as I mentioned earlier. But for both servers there is no SP1 installed.

Actually itâ s working in a reverse order. The test server has the clientâ s settings (default & others) but its prompting for user authentication before connecting to server. I am really shocked by seeing the settings of the test server. Here the client setting is having the accounts and in the server general settings the IGNORE CLIENT SETTINGS FOR LOGIN option is clicked. But even though itâ s prompting for user authentication.

Please note the attachment of client settings, server general settings and the login screen snapshot of the test server.

Even I tried to migrate the same settings as of in test server to the production server, but its giving an error saying cannot connect to server.
jayaramu
Regular Collector

Re: Prompting login screen (user login credentials) when logging to SD server using SD client?

But the test server contains both client and server in the same machine. If I try to login to server from different machine then its giving error(cannot connect to server).
//Add this to "OnDomLoad" event