Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Inbound e-mail

SOLVED
Go to solution
Highlighted
Fida Karam
Super Collector

Problem with Inbound e-mail

Hi all,
I have SD4.5 with SP5 over a Windows 2000 Server integrated with exchange 5.5.
Inbound email was working fine when exchange 5.5 was setup only for internal mails.
but when it was configured to send and receive external emails, it stops sending emails to SD.It seems that it's not redirecting the mails to SD smtp server.the error given is "Unable to connect to server" in the delivery failure message.On exchange 5.5,in the "Queues" of Internet Mail Service.it's giving "Network error during host resolution"
Is there any configuration that should be done on exchange 5.5?

Best Regards
Fida
22 REPLIES
MarkvL
Honored Contributor

Re: Problem with Inbound e-mail

Hello Fida,

Did the mail server (name or IP address) change?
Did your mail address change and if so is there a filter active on email addresses in Service Desk?
Just go through all the email setting in the Service Desk system panel to see if everything is still valid.

Mark
HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
AndreyK
Senior Member

Re: Problem with Inbound e-mail

hi,
try to push "Send test mail" button
in system panel.What's result?
Just a moment
CIS_REUNION
Acclaimed Contributor

Re: Problem with Inbound e-mail

Hi,

Neither the server name nor the mail address have been changed.No email access filter is configured.
The mail is not reaching SD , no entry in logserver.txt (email debug is checked).

The "send test mail" is working fine"

Fida
AndreyK
Senior Member

Re: Problem with Inbound e-mail

Is it possible to use the same physical server as Exchange mail Server and
as SD smtp server?
Just a moment
AndreyK
Senior Member

Re: Problem with Inbound e-mail

Check that SMTP service is runing on mail
servers
Just a moment
Fida Karam
Super Collector

Re: Problem with Inbound e-mail

They are not on same physical server.
SMTP is running on mail server.
sia2003
Member

Re: Problem with Inbound e-mail

Hi!
In your case you must create new e-mail domain (it's your SD SMTP server)and configure redirect on Exchange server to that new e-mail domain.
AndreyK
Senior Member

Re: Problem with Inbound e-mail

Open server settings editor on SD server.
Check SMTP port settings.
Run SMTP service on SD server too.

Just a moment
MarkvL
Honored Contributor

Re: Problem with Inbound e-mail

Have you tried to send a test mail from a mail client machine but then from the command line in stead of using the the GUI?
HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
sia2003
Member

Re: Problem with Inbound e-mail

Hi Fida!
I have the same problem some time ago (Ex5.5), and if you can't find yourself i can type more about it.
Fida Karam
Super Collector

Re: Problem with Inbound e-mail

Hi Sia,
Do you know how i should do this on exchange 5.5 plz? I tried to do some settings but it still not sending the messages ,i'm getting a delivery failure each time.

thanks

Fida Karam
Super Collector

Re: Problem with Inbound e-mail

oh yes Sia thanks, it would be great.
I wrote the last message before reading yours!
sia2003
Member
Solution

Re: Problem with Inbound e-mail

Ok.
On Ex5.5 on ExAdministrator->Connections->connections->E-mail domain: choose "E-mail domain" and in new window type your new e-mail domain ("sdserver", for example).
On Ex5.5 on ExAdministrator->Recepient: create new recepient "_SD"(with e-mail sdesk@sdserver.company, for example)
Create new user in Windows AD with e-mail "SD": sdesk@companyname.com, and in AD->your "SD"->Exchange Generals->Delivery options: in field "Forward" type your recepient "_SD".
And that's all, if my mind doesn't fail.
Fida Karam
Super Collector

Re: Problem with Inbound e-mail

Thanks Sia.
Adding an E-mail domain and a connector for SD application server solved the problem.
sia2003
Member

Re: Problem with Inbound e-mail

I am sincerely glad for you :)
Kalyani_3
Super Collector

Re: Problem with Inbound e-mail

Hi Fida,

I got your id from hp discussion forum.

I am having difficulty with inbound email logging service calls.while checking in the discussion forum for inbound email configuration i got the query posted by you.
It seems inbound email is working properly for you.
could you pls guide me how did you configured to get inbound mails from servicedesk.

pls specify detailed procedure for this.

I am using servicedesk 4.5 and MS exchange server 2003 in the same system.


Regards,
kani
Fida Karam
Super Collector

Re: Problem with Inbound e-mail

Hi Kani,

You can find all the details concerning the configuration of emails with Service Desk in the Administrator's_Guide chapter 10 in Service Desk CD.
Maybe you should check first with HP if the integration is supported with Exchange server 2003.

Good luck

Fida
Kalyani_3
Super Collector

Re: Problem with Inbound e-mail

Hi Fida,

It is working fine for outbound mails.
If it is not integrated with hp how come
outbound mails will work.
I have gone through hp docs and i have tested all the options specified in the doc and still unable to resolve the inbound mails.

How you have implemented for you server.
Could u pls tell the detailed steps.

Regards,
kani
Israel Briggs_2
Super Collector

Re: Problem with Inbound e-mail

What was your solution? We are having the same problem.
Ragu_4
Regular Collector

Re: Problem with Inbound e-mail

Israel Briggs
I saw you still having trouble with email.
If you are still need help email me I can help you out step by step how to configure inbound email with AD+Exchange2003.
ragu@tusc.com.au. Thanks.
Swift_2
Acclaimed Contributor

Re: Problem with Inbound e-mail

Struggling to set up outbound email from HPOV.
We only have client running on my system. We have no access to the server as it is maintained by our clients. Is there any way I can set up outbound email alerts from HPOVSD.

We are using SD v4.5 in win 2000 machine.

Any help on this will be highly appreciated.

Thanks in advance.
The Pike
Honored Contributor

Re: Problem with Inbound e-mail

Preferrably start your own thread if not related to the author's specific issue...

In other posts we have recommended the SD4.5 admin guide. Setup is a breeze if your Exchange Admins are on board with what you're doing.

The Pike
//Add this to "OnDomLoad" event