Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem of updating SD 4.5

SOLVED
Go to solution
Highlighted
SerS
Occasional Advisor

Problem of updating SD 4.5

Hello!
I had problem with installation SP31 on SD 4.5 (SP23).
OS name: Windows 2003
OS version: 5.2
OS architecture: x86
Java runtime name: Java (TM) 2 Runtime Environment, Standard Edition
Java runtime vendor: Sun Microsystems Inc.
Java runtime version: 1.5.0_03-b07
Java runtime home: C:\Program Files\Java\jre1.5.0_03. The system informs on successful installation SP31 on server app, but after reboot changes nothing. Help please.
6 REPLIES
The Pike
Honored Contributor

Re: Problem of updating SD 4.5

We need a better understanding of what "changes nothing" means.

Also, if you check the SP31 readme, you will see that Java 1.5.0 is no longer supported for SP31. You need to be on Java 1.6.0.

Make sure to assign points to this contribution.
http://forums11.itrc.hp.com/service/forums/helptips.do?#28

The Pike
Err_1
Honored Contributor

Re: Problem of updating SD 4.5

Hi,

If by "changes nothing" you mean that it still shows you as SP23, then try removing servicepack.jar from server/bin directory, then upgrade the application server again.

Remember that application server and DB are 2 separate upgrades.

Regards;
Randall Barrantes
SW Support Delivery Manager
SerS
Occasional Advisor

Re: Problem of updating SD 4.5

Hi.
I'm updated java version and all worked. Then my HDD is break down. I have question. what do I did first: restor database or update app server? sorry for my english.
JaS_4
Honored Contributor
Solution

Re: Problem of updating SD 4.5

You need to upgrade the app server first.
You can then upgrade the database using the upgraded app server.
The Pike
Honored Contributor

Re: Problem of updating SD 4.5

If you were able to resolve with our help, it'd be cool if you rewarded us with points. Here's how:

http://forums11.itrc.hp.com/service/forums/helptips.do?#28

The Pike
SerS
Occasional Advisor

Re: Problem of updating SD 4.5

thanks
//Add this to "OnDomLoad" event