Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Populating CI with command in New Inbound E-mail

Highlighted
DlL_1
Acclaimed Contributor

Populating CI with command in New Inbound E-mail

Hi There,

We are trying the following but we can't get it to work.. any help is greatly appreciated.

We are using version 4.5 with SP23...

We have inbound e-mail setup so it generates a service call when an error on a server occurs.
This is working beautifully...

We would like add a line to the e-mail so it will automatically populate the CI field with the server name.

This is what we have so far, but it is not populating the CI field.

Example e-mail :

Subject : New WLM Message: PEhvLift010 at node BRANT

Body :
[Wednesday 22/07/09 at 14:49]: WLM Message: PEhvLift010 at node BRANT, Test WLM Rene Configuration Item : POORWILL

The following options are ticked in the E-mail admin panel :

- E-mail command at arbitrary place
- Update New with Update command.

Is there anyone with experience in doing this?
1 REPLY
The Pike
Honored Contributor

Re: Populating CI with command in New Inbound E-mail

We use the 'Extend New with Update' option all the time and it works as expected.

If you place 'Configuration Item: POORWILL' on the same line as the rest of the body, Service Desk will have trouble recognizing this as a separate value.

Hope this helps.
Do not forget to assign points for the contribution.

The Pike
//Add this to "OnDomLoad" event