Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Please Help Me (OVSD 4.5 installation)

Highlighted
servicedesk_6
Occasional Advisor

Please Help Me (OVSD 4.5 installation)

Dear Van der Vennet and Gyula Matics,

I have been Install java SDK 1.3.1 but Tom Cat Server still doesn't work. Why ????

Thx b4
Seagate
4 REPLIES
Raghunathan Tik
Frequent Visitor

Re: Please Help Me (OVSD 4.5 installation)

whats the error you getting?

have you set CLASSPATH & JAVA_HOME

Re: Please Help Me (OVSD 4.5 installation)

Hi,

can you add a screenshot?
start the tomcat from the programm folder (you should see the dos prompt box)
we have been where you wanna go..
fplopez
Regular Collector

Re: Please Help Me (OVSD 4.5 installation)

Which OS have you got? Due to if you have WIN2k3, sometimes it doesn´t work. Check if you have inside the Enviroment Variables (control panel-system-system properties-advanced-enviroment variables), JAVA_HOME=C:\JDK1.3.1._03
Gyula Matics_1
Honored Contributor

Re: Please Help Me (OVSD 4.5 installation)

If you have installed the SDK after installing tomcat, then please reinstall tomcat.

Are you trying to run it as a service? does it work if you just start it from the start menu? if not, then try to start it from the command line by opening a command prompt cd'ing to "C:\Program Files\Hewlett-Packard\OpenView\service desk 4.5\service pages\bin" and executing "startup.bat". Post us the error messages if there are any. Also, post the log files and a screenshot so we can help yuo.
//Add this to "OnDomLoad" event