Service Desk Practitioners Forum
cancel

Out of Office

Highlighted
David R Baldwin
Respected Contributor.

Out of Office

Hi,

we have SD5.1 and when people receive an email (such as your call has been resolved) and are out of the office, we get the out of office reply which then opens a new call. We have a rule which voids the call, but as it has been opened, the caller gets the opened email anyway.

Is there a way I can stop service desk from opening the call to start with?

I don't want unclick the Inbound email "Use new command as default".

Any ideas?

Thanks, David.
3 REPLIES
Patryk Gajewski
Valued Contributor.

Re: Out of Office

Hello David,

On your (mail)exchange server there is a setting that allows you to desactivate auto-replies to a certain email address. Here you will be able to deselect this option, so any auto-replies to your service desk inbound email will be ignored and no service calls will be created.

Hope this helps,

(Thanks Steven for the tip, in case you read this.)
David R Baldwin
Respected Contributor.

Re: Out of Office

Hi,

do you have any info on how to do this as my IT department are refusing to believe they can.

David.
www.erite
Respected Contributor.

Re: Out of Office

Hi David,

Or another way is :

- On Exchange, create a new mailbox (e.g. OutOfOffice@yourcompany.com)

- In the Reply To field of SD e-mail settings put OutOfOffice@yourcompany.com

Then all automatic replies will be sent to this mailbox (which should be monitored from time to time - just in case)

Regards,
Erite