Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Openview Error:Microsoft ADO AB (Minimal required version: 2.1)

Highlighted
Peter J Gray
Regular Collector

Openview Error:Microsoft ADO AB (Minimal required version: 2.1)

Hi,

I am getting the following error message in HP OV SP12 4.5:

"The following componebnts are either not present on the machine or have an incorrect version number:

Microsoft ADO AB (Minimal required version: 2.1)

Please try to connect this problem first before starting the application.

Am unable to log onto OV as a result though I can log on with another machine. This error message appeared after installing Visual Fox Pro 2005. OV has been uninstalled & re-installed & the latest version of MDAC 2.8 installed again.

Would appreciate if anyone has any suggestions.

Thanks,

Peter
3 REPLIES
Dan Ioan
Frequent Visitor

Re: Openview Error:Microsoft ADO AB (Minimal required version: 2.1)

Hi Peter,

Take a look to a similar thread:
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1036669
May be you will find a solution.

Regards,

Dan
Raghunathan Tik
Frequent Visitor

Re: Openview Error:Microsoft ADO AB (Minimal required version: 2.1)

Hi Peter,
Microsoft has a tool availbale to check which mdac version is installed. It is called component-checker and could be downloaded from here:
http://www.microsoft.com/data/download.htm#CCinfo
Raghunathan Tik
Frequent Visitor

Re: Openview Error:Microsoft ADO AB (Minimal required version: 2.1)

Peter,

another option that you can think of is:

1) logoff from your system
2) request one of your colleague to login using his/her NT logon credentials
3) try logging into OVSD and check whether you observe the same error
4) if error not found, then you may recreate your NT profile by deleting the existing one
5) if the error still displays when the other person logs in, then have no idea :(

raman
//Add this to "OnDomLoad" event