Service Desk Practitioners Forum
cancel

OVSD Agent Service on Win2008 Server failing to start

Highlighted
Ken Briscoe
Acclaimed Contributor.

OVSD Agent Service on Win2008 Server failing to start

We've installed the OVSD Agent (at SP20) on a Win2008 server so that OVSD (which is on a Win2003 server) can send commands to that server.

But the agent service fails to start. I know, I know - HP "supported platforms" list says Agent/sdevent etc is not supported on win2008, but I'm hoping nevertheless that someone may have got this working.

The error message we get on startup is:

Faulting application sd_agentservice.exe, version 0.0.0.0, time stamp 0x3d295e53, faulting module ntdll.dll, version 6.0.6002.18005, time stamp 0x49e03821, exception code 0xc0000005, fault offset 0x00067279, process id 0xc8c, application start time 0x01ca9f093b304264.

We'll try starting from command line directly to see if we get a better message but can't do that until next Tuesday.
Any ideas please?
My email is kenilian@bigpond.com.au
5 REPLIES
Gurevich
Super Contributor.

Re: OVSD Agent Service on Win2008 Server failing to start

Can you launch client on that server? If not, try to do that. There was manual how to do that on this forum, i think. May be it will help.
Ken Briscoe
Acclaimed Contributor.

Re: OVSD Agent Service on Win2008 Server failing to start

Not sure how that will help with the Agent, unless if helps diagnose issue maybe. I'll investigate ...thanks.
My email is kenilian@bigpond.com.au
Gurevich
Super Contributor.

Re: OVSD Agent Service on Win2008 Server failing to start

I`m not sure too. But if there are some problems with running 2 hp ov sd products on 1 operation system, may be that trics, which help one to run, will help another?
It`s not a solution, it`s just the only one variant i have.
Ken Briscoe
Acclaimed Contributor.

Re: OVSD Agent Service on Win2008 Server failing to start

OK thanks for that. I'll try to find the article and see if it helps.
My email is kenilian@bigpond.com.au
Olegs Druvietis
New Member.

Re: OVSD Agent Service on Win2008 Server failing to start

We experience the same problem running sd agent SP31 on Win Vista SP2.

The agent runs normally when launched via the batch file but it can't be launched as windows service.

The problem appeared only after installing SP2 Vista. The event log shows the same error.

There was no any problems running the agent on the Win Vista SP1.