Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

OVSD 5.1

Highlighted
daniel buffat
Occasional Contributor

OVSD 5.1

with the System Action "Create Problem - copy values from curent object" from an service call to a problem-ticket only some fields of the basic types are copied, and some not.
- description -> description ok
- Information -> Information ok
- Ordernbr(text40) -> Ordernbr(text40) NOK
- Service-Product(text40) -> Service-Product(text40) NOK
- deadline -> deadline NOK
- planed finish -> planed finish OK
all this fiels are marked in the copy-field table (service-call, problem an change).
In the article KM122136 there is no indication, that only partialy fields with the basic types are copied.

does anybody has an idea to make this fields copied?
Regards Daniel
5 REPLIES
The Pike
Honored Contributor

Re: OVSD 5.1

Daniel,
Have you restarted the application server since you included the custom fields under Copy Fields configuration?

I vaguely recall having to restart the services once for the change to pick up.

Hope this helps.
Remember to assign points for the contribution.

http://forums13.itrc.hp.com/service/forums/helptips.do?#33

The Pike
daniel buffat
Occasional Contributor

Re: OVSD 5.1

Sorry, this solution dont works.
After the restart of the application server, the copy situation has not changed.
the text40 fields wont be copied.

with kind regards daniel
The Pike
Honored Contributor

Re: OVSD 5.1

Daniel,

What's your OVSD 5.10 Patch level?

I was able to copy custom text fields from Service Call to Problem but I noticed a glitch: you have to change the cursor focus to a different field, otherwise, the data in the last field you entered information in will not be carried over to the Problem record.

Hope this helps.
Points are welcome!

The Pike
daniel buffat
Occasional Contributor

Re: OVSD 5.1

i remarked with trial and error, that new generated cusom fields are working.

thanks for your help

kr daniel
daniel buffat
Occasional Contributor

Re: OVSD 5.1

-
//Add this to "OnDomLoad" event