Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

OVSD 5.1 Server Instllation Error

SOLVED
Go to solution
Highlighted
Pai
Collector

OVSD 5.1 Server Instllation Error

Hi All,

I am installing OVSD 5.1 server on Win 2003 server with SP1, getting error as below :

ERROR : Failure installing : package HPOvObsSv 1.10.040 (HP OpenView Object Server Server Package)

i checked the log file (ALSO ATTACHED) it says installshield is of lesser version.

i have version 8 on the server and did try some patches from google.

can anyone help me with this issue and lemme know how can i upgrade to the latest install shield (ISSCRIPT.MSI) coz i dint find it anywhere except for the entire SP
6 REPLIES
Dzmitryj Jakavu
Collector

Re: OVSD 5.1 Server Instllation Error

If you're trying to install in terminal mode look into the Installation guide on page 87 !
JaS_4
Honored Contributor
Solution

Re: OVSD 5.1 Server Instllation Error

Hi Pai,

Your error is ******* >******* >******* > and nothing to do with InstallShield Version, that bit of the log is like the error message string to display if you do have an installshield error.

Check that you can ping your DB and it's hostname and that the db settings is correct. If you are using SQL server, make sure you leave the instance field empty. Check that you can actually connect to the db using the user id and password you have created.
JaS_4
Honored Contributor

Re: OVSD 5.1 Server Instllation Error

Better still, post your server_5.10.028_yyyy.mm.dd.hh.mm_HPOvInstallerLog.txt log file or search for "error" or "debug" and it will tell you more info on your installation error.
Tomom Ominski
Occasional Advisor

Re: OVSD 5.1 Server Instllation Error

I have this same problem whith this package. This is problem with migration to sd5.1 from 4.5 sp17. HP say that they have migration tools. Please contact with HP. I try install this package installer less - this same error.
Pai
Collector

Re: OVSD 5.1 Server Instllation Error

hi Jas,

sorry for the delayed reply , i was sick for the past couple of weeks, i did try installing as per ur direction i.e with out giving a instance for MSSQL DBMS and the installation works fine.

thanks a lot
JaS_4
Honored Contributor

Re: OVSD 5.1 Server Instllation Error

Hi Naqaraj,

Sorry to hear you were sick but happy that you are better and fixed the problem.
The instance field is only for Oracle but I it does stuff up the install if you put a value in it for MSSQL. I had the same issue but I didn't check my logs that time.
//Add this to "OnDomLoad" event