The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

OVSD 5.0 - failure installing HPOvObsSv

Highlighted
jamxav
Regular Collector

OVSD 5.0 - failure installing HPOvObsSv

Hello all,

I am trying to install ovsd50 in an XPPro, which is not part of the supported platforms, but it is just for testing purposes. The fact is that I got the message quoted in the message subject. I would like to know if anybofy tried this on WXP and succeed...

Thanks in advance
3 REPLIES
George M. Meneg
Honored Contributor

Re: OVSD 5.0 - failure installing HPOvObsSv

Hello Diego,

If XP Pro is Windows XP Professional you should be able to install the client. At least here, (XP SP2) the client installed fine. I didn't try to install the server though.
menes fhtagn
jamxav
Regular Collector

Re: OVSD 5.0 - failure installing HPOvObsSv

Thanks George,

You are right...I was not clear enough, but I tried to install the server component on XP Pro. So my question (more accurate this time) is if anybody have installed OVSD 5.0 server component on XP Pro. For testing purposes of coourse.

Diego
jamxav
Regular Collector

Re: OVSD 5.0 - failure installing HPOvObsSv

Just a quick update. I was able to install OVSD 5.0 Management Server on a clean environment consisting of WXPPro and Oracle 9i. It went without a glitch.

So now I am guessing my previus problems were related to some access rights issues in the Oracle user. This user (tipycally SA or system) is used by OVSD installation process when trying to create the OVSD DB user. I will update this thread as soon as I find the cause of this...
//Add this to "OnDomLoad" event