Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

OVSD 5.0 and SP1

Highlighted
Andrej Saje_1
Super Collector

OVSD 5.0 and SP1

Hello,

are there any quick steps or something published describing the installation of SP1? With v4.5 patching was pretty much straithforward, but with 5.0 it seems complex. Please advise. Thx!

Andrej
1 REPLY
Elias Abboud
Honored Contributor

Re: OVSD 5.0 and SP1

Hello,

With SD5 it is even easier :)

Just extract the auto-extracting executable.
You will get a series of setups similar to the ones you have on the initial SD 5 installation CD. Then run the setup for the component you want to update and select update instead of install. Then follow the on-screen instructions.

Hope this helps.
If you can't solve it, post it :)
//Add this to "OnDomLoad" event