Service Desk Practitioners Forum
cancel

OVSD 4.5 on solaris and Oracle on Linux..Will it work???

Akies
Outstanding Contributor.

OVSD 4.5 on solaris and Oracle on Linux..Will it work???

Hi,

I want to install OVSD 4.5 on my solaris machine and connect it to oracle database which is on another Linux machine...I have successfully installed oacle client on my solaris machine..My question is will it connect with my oracle database even if both are different OS? OVO is unable to install due to separate OS...Will I face the same issue for OVSD also??

Regards,
Akhil
3 REPLIES
George M. Meneg
Acclaimed Contributor.

Re: OVSD 4.5 on solaris and Oracle on Linux..Will it work???

Hello Akhil,

Provided that the oracle client is correctly installed I don't see why OVSD won't work. Application server doesn't care about the hardware/software the db runs as long as it is accessible and of supported type (oracle or ms sql of supported version).
menes fhtagn
Akies
Outstanding Contributor.

Re: OVSD 4.5 on solaris and Oracle on Linux..Will it work???

Hi George,

Thanks for the updates.i am using Oracle 9.2.0...Will it work.I could'nt see any version of oracle on the documents..Also my question is related to OS..We faced the same issue for OVO and that's y I am worried whether we will face the same for OVSD also?

Regards,
Akhil
Robert S. Falko
Acclaimed Contributor.

Re: OVSD 4.5 on solaris and Oracle on Linux..Will it work???

Akil,

The operating system of the platform on which your Oracle database runs is totally irrelevant to OVSD.

In our case, the application servers run on Solaris, the Database on AIX.

-Josh