Service Desk Practitioners Forum
cancel

OVSD 4.5 application server platform support

Highlighted
pdas
New Member.

OVSD 4.5 application server platform support

Does OpenView service desk 4.5 application server supports windows 2003 standard edition R2 with SP2?
3 REPLIES
Venkatesha_1
Outstanding Contributor.

Re: OVSD 4.5 application server platform support

Hi,

No it does not. It supports Advanced windows 2003 version.

HTH
Venky
Igor 'bis' Bari
Super Contributor.

Re: OVSD 4.5 application server platform support

Venky,
are you sure? Please provide an argument.
Err_1
Acclaimed Contributor.

Re: OVSD 4.5 application server platform support

Hi,

According to "SD4.5 Supported Platforms" (http://support.openview.hp.com/selfsolve/document/LID/OV-EN007678), it seems that SD4.5 supports "Microsoft Windows 2003 Enterprise Edition R2 -32 bits-" from SD4.5 SP19.

Regards;
Randall Barrantes
SW Support Delivery Manager