Service Desk Practitioners Forum
cancel

OVSD 4.5 SP17 problem with client starting

SOLVED
Go to solution
Highlighted
Milan Karban
Respected Contributor.

OVSD 4.5 SP17 problem with client starting

Hi,

we have problem on some workstations after client installation. Following message is displayed when we try to start the OVSD client:

=======================================
The following components are either not present on this machine or have an incorrect version number:
Janus GridEX (Minimal required version: 2.0)
Chart FX 98 (Minimal required version: 4.0)
Please try to correct this problem first before starting the application.
=======================================

Installation and client run under account with administrator rights.

Any idea? Thanks for your help.
2 REPLIES
Mihai Tita
Outstanding Contributor.
Solution

Re: OVSD 4.5 SP17 problem with client starting

Milan Karban
Respected Contributor.

Re: OVSD 4.5 SP17 problem with client starting

Thanks for the link, the solution mentioned there resolved my problem.