Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

OVSD 4.5 SP13 and Oracle 10gR2

Highlighted
Ryan Jenkins
Regular Collector

OVSD 4.5 SP13 and Oracle 10gR2

Is anyone running this (or a similar) configuration? With Oracle cancelling support of 9i we're forced to upgrade our database. We need to know if we need to upgrade OVSD as well.

Thanks,
Ryan
1 REPLY
Michel SILVA SO
Occasional Visitor

Re: OVSD 4.5 SP13 and Oracle 10gR2

Hi Ryan,
We are running OVSD 4.5 SP19 on Oracle 10gR2 and it works fine.

It seems to me that you're obliged to upgrade your SP to 19:

- ITSM008422: Support of Service Desk 4.5 with Oracle 10G R2.

Which is contained on SP19.

Hope this helps,
Rgds,
Michel
//Add this to "OnDomLoad" event