Service Desk Practitioners Forum
cancel

OVSD 4.5 SP 25 - Problem with e-mail attachment registration

Highlighted
Batono723
New Member.

OVSD 4.5 SP 25 - Problem with e-mail attachment registration

Hi!

I have a problem with attachments

When mail come in HTML format with attachments - only
"content.html" and "content.txt" is save in ServiceCall. And any other e-mail attachments a missing. (

When mail come in plain text - all OK.

The problem begin after update from sp20 -> sp25

P.S.

head of content.txt :
(
------=_NextPart_000_004D_01C86F19.A5DABAE0
Content-Type: image/jpeg;
name="=?koi8-r?B?8MnT2M3PIM/UIO/h7yD3z8zHwfTFzMXLz80xLmpwZw==?="
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
filename="=?koi8-r?B?8MnT2M3PIM/UIO/h7yD3z8zHwfTFzMXLz80xLmpwZw==?="

/9j/4AAQSkZJRgABAAEAlgCWAAD//gAfTEVBRCBUZWNobm9sb2dpZXMgSW5jLiBWMS4wMQD/2wCE
ACAWGBwYFCAcGhwkIiAmMFA0MCwsMGJGSjpQdGZ6eHJmcG6AkLicgIiuim5wo )

3 REPLIES
Err_1
Acclaimed Contributor.

Re: OVSD 4.5 SP 25 - Problem with e-mail attachment registration

Hi,

AFAIK only plain-text is supported by SD, when using HTML or Rich-Text format results may vary (content.txt file, etc).

Quoting from the "HP OpenView Service Desk 4.5 Service Desk Administrator's Guide", chapter 10 "Using E-Mail with Service Desk":

"E-mail sent to Service Desk is referred to as Inbound e-mail. Service Desk can accept e-mail messages from any standard SMTP based e-mail application. Information in the heading (From, To, cc, and Subject lines) determines what Service Desk does with the Inbound e-mail message.

Information in the message body text is used to provide details for the action that is performed. The e-mail message must be written in plain text. Attachments are accepted. Inline attachments, for example a graphic inserted into the body of the message, are not."
Randall Barrantes
SW Support Delivery Manager
Hemul
Super Contributor.

Re: OVSD 4.5 SP 25 - Problem with e-mail attachment registration

Hello All
After upgrade from SP20 to SP25 we have next problem:
When i send Email with Attachment "Additional field" is empty and if i send html email without attachment all is fine , additional field contains Text Bbody ...
How can i solve this problem ?
AndreyAL
Contributor.

Re: OVSD 4.5 SP 25 - Problem with e-mail attachment registration

We have same problem with attacments and html e-mails. Please anybody who have a patch for this problem send it me or publish there. Thanks.