Service Desk Practitioners Forum
cancel

OVSD 4.5 SP 19 Error Popups

Highlighted
James Mohr
Acclaimed Contributor.

OVSD 4.5 SP 19 Error Popups

Hi All!

We have OVSD 4.5 SP 19 and when we get an popup because of a missing required field. It say "The following fields are required...". Even if there is just a single field, the name is a scroll list and you cannot see it initially.

Personally, I had no problem at all with the old popup. Is this something we can de-aktivate? Does anyone find it useful?

regards,

jimmo
www.linux-tutorial.info
3 REPLIES
James Mohr
Acclaimed Contributor.

Re: OVSD 4.5 SP 19 Error Popups

I have included a screen shot with the problem I am experiencing. This is for a service call and the scroll bar apppear no matter how many fields are missing. Prior to SP 19, we did not have this problem. Although a fairly minor issie, it is an almost constant annoyance for people and there is typically at least one field that people will forget. So, it is would a really happy thing if I could solve this.

regards,

jimmo
www.linux-tutorial.info
George M. Meneg
Acclaimed Contributor.

Re: OVSD 4.5 SP 19 Error Popups

Hello James,

The problem with old popup was that if the message was many lines it was difficult to read because you should select text and drag it in order to read it. HP fixed the old problem, but apparently they didn't bother to make the scrollbar appear only when necessary. As you say it's minor and between old behaviour and new I'm all for the new.

I don't think that we are able to select the old behaviour.
menes fhtagn
James Mohr
Acclaimed Contributor.

Re: OVSD 4.5 SP 19 Error Popups

That's odd! I opened up a call with HP support and they said they need a database dump to solve it.

Hmmmmm........

Given a choice betweeen not being able to see all of the entry or having to scroll, I'd choose the scroll bar.
www.linux-tutorial.info