Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

OVPI and SD reports

Highlighted
Gavin_30
Collector

OVPI and SD reports

Hi,

I read that the only supported BD for the SD5 to OVPI is OVPI on Oracle 9.2.0.5.

Question

1. Can I use Oracle for openview and is the OFO versions available 9.2.0.5, all I can find is 9.2.0.1.
2. I cannot find 9.2.0.5 on Oracle web site for download, only 9.2.0.4.
3. Will the SD report pack not work on Oracle 10i?

Tx
2 REPLIES
Misaq
Honored Contributor

Re: OVPI and SD reports

OVPI 5.1 supports oracle 9.2.0.5 on default and 9.2.0.7 after sevice pack 3 install.
Mike Morgan_6
Collector

Re: OVPI and SD reports

Hello

I have no Metalink login ID to download the patch (221 MB)

Where to obtain Oracle Patch 9.2.0.5 or 9.2.0.7 along with the Universall Installer 10.1.0.2 (apparently bundled with the patchset) ? Just for evaluation purposes.

Thank you
//Add this to "OnDomLoad" event