The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

OV Service Desk 4.5 Install - "No Administration Console”

Highlighted
Michael Hamelra
Occasional Contributor

OV Service Desk 4.5 Install - "No Administration Console”

I am installing OVSD 4.5 Server: on Windows 2000 advance server:


1) This involves pre-install Oracle 10g Enterprise first ...which was successful.

2) Then I installed OVSD 4.5 Application server..
· The issue is the main “Administration Console” icon can not be located.
· Also HP Service Desk service is not visible:
i. Control Panel->Services-> HP Service Desk
3 REPLIES
Err_1
Honored Contributor

Re: OV Service Desk 4.5 Install - "No Administration Console”

Hi,

Although is it not very clear to me what the real problem is, I might have an idea and I hope it leads you to resolution.

>>The issue is the main "Administration Console" icon can not be located.

The Administration Console can be accessed via the Client, so you need to be able to start the SD client and the go to Tools> System.

>>Also HP Service Desk service is not visible:
Control Panel->Services-> HP Service Desk

In order to have the "hp openview SD server" service you need to install it using the following bathc file (default path):
%SD_SERVERHOME%\bin\installservice.bat

Regards,
Randall Barrantes
SW Support Delivery Manager
Mark O'Loughlin
Honored Contributor

Re: OV Service Desk 4.5 Install - "No Administration Console”

Hi,

as above when OVSD in instralled you can access the various elements from windows start = programs - hp openview .....

Launch the client and access the admin console by logging in with the admin ID and password.

On the server where the application was installed there is also an option to start and stop the service.

To install thsi as a service you need to runa few .bat files. Details can be found in the install guide (as far as I can remember) and also by searching this forum.

Re: OV Service Desk 4.5 Install - "No Administration Console”

Have you installed client?
Are you able to access client console?
//Add this to "OnDomLoad" event