The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

OV Client on Windows XP + IE 7.0 is not working

Highlighted
Kazi Islam_1
Occasional Contributor

OV Client on Windows XP + IE 7.0 is not working

Hello there:

I am a new user for HP Openview 4.5 client when I try to open the client I get "Unable to start the application--the Java Virtual Machine cannot be loaded. Class not registered. I have IE 7.0 loaded on my laptop. Could anyone please know what is the fix for this kind of issues. Appreciate your help.

Good day!

--Kazi
4 REPLIES
Alexey Dukov
Frequent Visitor

Re: OV Client on Windows XP + IE 7.0 is not working

HI Kazi.

Try to reinstal JAVa Virtual Machine , fnd instal MDAC from
directory

C:\...\Service DEsk\tools\mdac

Hope this help.


Best regards,
Alexey
Alexey Dukov
Frequent Visitor

Re: OV Client on Windows XP + IE 7.0 is not working

HI Kazi.

Try to reinstall JAVa Virtual Machine , fnd instal MDAC from
directory

C:\...\Service DEsk\tools\mdac

Hope this help.


Best regards,
Alexey
Kazi Islam_1
Occasional Contributor

Re: OV Client on Windows XP + IE 7.0 is not working

I tried to find the MDAC folder under my install path and do not see it. Please see the screenshot attached. Please advise.

Good day!

--Kazi
Kazi Islam_1
Occasional Contributor

Re: OV Client on Windows XP + IE 7.0 is not working

Tried this and still getting same error. Any idea why this software is not working with IE 7.0?

Thanks and appreciate your help

--Kazi
//Add this to "OnDomLoad" event