Service Desk Practitioners Forum
cancel

Not able to start ovportal service

Highlighted
SandeshP
Valued Contributor.

Not able to start ovportal service

I am not able to start ovportal service on my server. I installed HP OV servicedesk 5.0. All services related HPOV is started. i can find that services using ovc -status command.
4 REPLIES
Carol Hibbard
Acclaimed Contributor.

Re: Not able to start ovportal service

When you installed, did you notice the port that it was going to use? If you had port 80 already in use, it usually goes to port 8004 so you would need to go to the URL below to access the Web Console:

http://sdserver:8004/ovportal
SandeshP
Valued Contributor.

Re: Not able to start ovportal service

Hi carol,thanks for your interest to help me.Its my mistake that i am not find the port no,while installing the HPOV,But i try it with the given http://sdserver:8004/ovportal
Its not working.Error message is page is not found.
I try to install the same instance on other m/c for testing & on that new m/c it is running with http://sdserver:8004/ovportal.

So request plz help ASAP.
Carol Hibbard
Acclaimed Contributor.

Re: Not able to start ovportal service

Try this command:

ovconfchg

You should be able to see the ports being used under the sections:
[NONOV.ApacheA] and [NONOV.TomcatA]

If you need to change it, use the command:

ovconfchg -edit
SandeshP
Valued Contributor.

Re: Not able to start ovportal service

I found the port no ..it is uses 8004
Now i can start the ovportal service