Service Desk Practitioners Forum
cancel

No version of HPOvXpl has been found on the system

Highlighted
Fenny_1
Honored Contributor.

No version of HPOvXpl has been found on the system

Am trying to install Hp SERvice Desk 5.1 with Patch 10 client on windows vista.
But the installation is failing by saying "No version of HPOvXpl has been found on the system"

Kindly help me to resolve this issue asap. Attached is the log file.
9 REPLIES
Himanshu Chawla
Acclaimed Contributor.

Re: No version of HPOvXpl has been found on the system

Do you have a base client for HPSD already installed on the machine ? This patch might need the client to be there first beforehand.

Himanshu.
Srihari S
Acclaimed Contributor.

Re: No version of HPOvXpl has been found on the system

From your logs, I see the HPOvXpl is tried to install. Just checkif it is there also, open the Package_msi_HPOvXpl_install.log
to see if there any errros like permission etc..


2009-04-13 10:29:40,281 INFO - Installing : package HPOvXpl 6.00.076 (HP Software Cross Platform Component)
2009-04-13 10:30:20,697 INFO - No version of HPOvXpl has been found on the system
2009-04-13 10:30:20,697 INFO - Logfile for HPOvXpl package installation is located at : C:\Users\FMUHAM~1\AppData\Local\Temp\HPOvInstaller\client_5.10.254\Package_msi_HPOvXpl_install.log
2009-04-13 10:30:20,697 INFO - 1. attempt verifying the existence of the package HPOvXpl 6.00.076 (HP Software Cross Platform Component) failed.
2009-04-13 10:30:20,697 INFO - 2. attempt verifying the existence of the package HPOvXpl 6.00.076 (HP Software Cross Platform Component) failed.
2009-04-13 10:30:20,697 INFO - 3. attempt verifying the existence of the package HPOvXpl 6.00.076 (HP Software Cross Platform Component) failed.
2009-04-13 10:30:20,697 INFO - 4. attempt verifying the existence of the package HPOvXpl 6.00.076 (HP Software Cross Platform Component) failed.
2009-04-13 10:30:20,697 INFO - 5. attempt verifying the existence of the package HPOvXpl 6.00.076 (HP Software Cross Platform Component) failed.
2009-04-13 10:30:20,697 INFO - 6. attempt verifying the existence of the package HPOvXpl 6.00.076 (HP Software Cross Platform Component) failed.
2009-04-13 10:30:20,697 INFO - 7. attempt verifying the existence of the package HPOvXpl 6.00.076 (HP Software Cross Platform Component) failed.
2009-04-13 10:30:20,697 INFO - 8. attempt verifying the existence of the package HPOvXpl 6.00.076 (HP Software Cross Platform Component) failed.
2009-04-13 10:30:20,697 INFO - 9. attempt verifying the existence of the package HPOvXpl 6.00.076 (HP Software Cross Platform Component) failed.
2009-04-13 10:30:20,697 INFO - 10. attempt verifying the existence of the package HPOvXpl 6.00.076 (HP Software Cross Platform Component) failed.
2009-04-13 10:30:20,712 ERROR - Failure installing : package HPOvXpl 6.00.076 (HP Software Cross Platform Component)
2009-04-13 10:36:37,544 INFO - User requested to quit from the installation.
Venkatesha_1
Outstanding Contributor.

Re: No version of HPOvXpl has been found on the system

Hi,


Try with installing HPOvXpl.msi first and then try the complete client installatino.


HTH
Venky
Al-Elm
Frequent Contributor.

Re: No version of HPOvXpl has been found on the system

Hi,

I tried installing the cross platform package and somehow it failed also. Infact it started the installation but after sometime it just failed and rolled back everything.

If it needs the base client from where do i get the base client for windows vista?
The Pike
Acclaimed Contributor.

Re: No version of HPOvXpl has been found on the system

Is that a first-time install of the SD client or an upgrade?

The cross-platform component is used by multiple OpenView applications (OVO, SD, NNM (not 100% sure about the latter)).

Are there any other OpenView applications installed on that box?

The Pike
Al-Elm
Frequent Contributor.

Re: No version of HPOvXpl has been found on the system

Dear Pike,

No openview component or application was installed on that machine.

This is the first time i tried installing the SD client.
Srihari S
Acclaimed Contributor.

Re: No version of HPOvXpl has been found on the system

Could you try this,

Clean your registry and other places using the utility mentioned below

http://support.microsoft.com/kb/290301

Delete any HP directory structure or move them to a different name (assuming this is a fresh install)

Try installing the HPOvXpl package alone, and Later Agent or other HP products.
Fenny_1
Honored Contributor.

Re: No version of HPOvXpl has been found on the system

I got a reply from HP Support that Patch 10 client can only be supported on Windows vista Enerprise edition.

As am installing it on vista Ultimate so they wont support and it wont work

Thanks alot everyone for there support.
Fenny_1
Honored Contributor.

Re: No version of HPOvXpl has been found on the system


I got a reply from HP Support that Patch 10 client can only be supported on Windows vista Enerprise edition.

As am installing it on vista Ultimate so they wont support and it wont work

Thanks alot everyone for there support.