Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Latest version of oracle thatHP OV(4.5 SP12) database is certified with

Highlighted
Peter J Gray
Regular Collector

Latest version of oracle thatHP OV(4.5 SP12) database is certified with

Hi,
I am looking for the latest version of oracle that the HP OpenView database is certified with. I am running HP Openview Service Desk 4.5 SP12 & the Oracle details are as follows:Oracle9i Enterprise Edition Release 9.2.0.1.0 - Production.

I am looking to update the Oracle Service Packs & know the latest service pack is 9.2.0.7 but would like to know if I can upgrade to this service pack.

All suggestions are welcome

Thanks,

Peter
2 REPLIES
Mark O'Loughlin
Honored Contributor

Re: Latest version of oracle thatHP OV(4.5 SP12) database is certified with

Ramaprasad N
Esteemed Contributor

Re: Latest version of oracle thatHP OV(4.5 SP12) database is certified with

Database Server

Oracle 8.1.7, 9i (9.0.1.00), 9.2 (requires SDSK_0034),
Oracle 10g release 1 (as of SD4.5 SP16), release 2 (as of SD4.5 SP19)
Microsoft SQL Server 2000 Service Pack 4
Microsoft SQL Server 2000 Cluster (as of SD4.5 SP16)
Microsoft SQL Server 2005 (as of SD4.5 SP19) (SDSK_00071 required for SP16-18)
//Add this to "OnDomLoad" event